Nvidia vs. Xserver 1.5

Читайте также:

комментариев 10

  1. Аватар Sunder:

    NVidia вроде уже выпустила драйвер совместимый с 2.6.25 и X 1.5
    Какую версию использовал ?

  2. Аватар Tigro:

    Толку 0. Последнюю.

  3. Так в бета 173.08 заявлена поддержка – http://www.opennet.ru/opennews/art.shtml?num=15264

  4. Аватар Tigro:

    В англоязычном анонсе, кстати не заявлена. Не работает. Только с -ignoreABI.

  5. Аватар Sunder:

    Кстати очень забавно – в NVidia дровах для серии 88xx очень плохо реализовано ускорение 2D, например на работе у меня 7300GT – и gtkperf выдает результат 4.0 на компьютере с более слабой видеокартой и процессором (3600)

    Дома у меня 8800GTS и 6000+ и gtkperf выдает… 7.30
    Вот такие вот пироги, конфигурация вроде бы одинакова.

  6. Аватар sandello:

    Угу. Та же фигня. Пришлось откатить 2 или 3 пакета: вернуть X 1.3.0

    Кроме того, почему-то в development.x86_64 не работает FF3.i386, скачанный с mozilla.org
    Причем не работает довольно забавно: нормально запускается, но никуда не ходит и кричит, что не может найти адрес.

  7. Аватар [lol]2Fast4U:

    юзайте радеон =))

  8. Аватар Tigro:

    Да, подари мне радион!!!

  9. Аватар srgaz:

    Радион стал нормально работать ?
    Или это шутка ?

  10. Аватар Mosga:

    Ну fglrx работает как и раньше, но в принципе да, радеоны стали нормально работать (с драйвером radeonhd или radeon). Через какое-то время даже обещают поддержку gl сделать, а там и xv не за горами. В принципе, что еще требуется-то?

    А использовать можно неплохо уже сейчас. Более того, формально поддержка xv в radeon уже есть (на практике у меня жестко вешает систему после нескольких переключений между окном и полным экраном, так что держу выключенной).